PuLP is an LP modeler written in python. PuLP can generate MPS or LP files and call GLPK, COIN CLP/CBC, CPLEX, and GUROBI to solve linear problems.

PuLP requires Python >= 2.6.

PuLP uses git for development and is found on

Please refer to the documentation there

Last modified 3 years ago Last modified on Jul 19, 2015 10:53:40 PM