Opened 12 years ago

Closed 20 months ago

#71 closed defect (migrated)

Usage of deprecated GLPK library functions

Reported by: xypron Owned by: mjs
Priority: major Milestone:
Component: OsiGlpk Version: 0.96.1
Keywords: Cc:

Description

Class OSGI uses function deprecated in GLPK, e.g. lpx_simplex should be replaced by glp_simplex()

Change History (1)

comment:1 Changed 20 months ago by stefan

  • Resolution set to migrated
  • Status changed from new to closed

This ticket has been migrated to GitHub and will be resolved there: https://github.com/coin-or/Osi/issues/71

Note: See TracTickets for help on using tickets.