Opened 9 years ago

Closed 9 years ago

#155 closed defect (duplicate)

Using MA27. Configuration error

Reported by: mcmo Owned by: ipopt-team
Priority: normal Component: Ipopt
Version: 3.9 Severity: major
Keywords: Cc: mcmo@…

Description

Hi,

I'm trying to compile Ipopt 3.9 using MA27 with MC19 and the following error appears during the configuration step:

configure: error: Please obtain the threadsafe (newer) version of MA27

I've just downloaded the MA27 today so I guess that it's the latest version available from the HSL archive.

Thanks in advance,

Change History (1)

comment:1 Changed 9 years ago by andreasw

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.