Opened 9 years ago

Closed 9 years ago

#154 closed defect (worksforme)

Using MA27. Configuration error

Reported by: mcmo Owned by: andreasw
Priority: low Component: Ipopt
Version: 3.9 Severity: major
Keywords: Cc: mcmo@…

Description

Hi,

I'm trying to compile Ipopt 3.9 using MA27 with MC19 and the following error appears during the configuration step:

configure: error: Please obtain the threadsafe (newer) version of MA27

I've just downloaded the MA27 today so I guess that it's the latest version available from the HSL archive.

Thanks in advance,

Change History (3)

comment:1 Changed 9 years ago by andreasw

  • Owner changed from ipopt-team to andreasw
  • Priority changed from normal to low

This is too little information in order to reproduce the error. Where did you download ma27?

comment:2 Changed 9 years ago by mcmo

The problem has been solved.

Thanks!

comment:3 Changed 9 years ago by andreasw

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.