source: vpy

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @11403   3 years wehart Edit to make pyomo-model-libraries not install
(edit) @11402   3 years wehart Replacing subversion repos with github repos.
(edit) @11348   3 years cooprsync Removing a reference to the pyomo branch on github for PyUtilib?.
(edit) @11245   3 years jdsiiro (Fixing previous commit) Adding a new (mandatory) dependency for Pyomo …
(edit) @11244   3 years jdsiiro Adding a new (mandatory) dependency for Pyomo on the appdata package
(edit) @10966   3 years jdsiiro Tracking minimum six version for Pyomo
(edit) @10965   3 years jdsiiro Tracking minimum six version for Pyomo
(edit) @10964   3 years jdsiiro Tracking minimum six version for Pyomo
(edit) @10890   3 years wehart Removing the deprecated pyomo.extras
(edit) @10888   3 years wehart Using github repos for pyutilib.virtualenv
(edit) @10887   3 years wehart Updating git branch
(edit) @10886   3 years wehart Removing github info.
(edit) @10885   3 years wehart Adding github url for PyUtilib?
(edit) @9610   4 years wehart Disabling pyodbc, which cannot be installed on some platforms
(edit) @9544   4 years wehart Adding pyutilib.virtualenv, which is used in the installer tests.
(edit) @9529   4 years wehart Moving coopr-centric config files into the OLD directory
(edit) @9439   4 years wehart Changing the INI to directly use PyUtilib?, and to use the PyUtilib?
(edit) @9378   4 years wehart Updates to test Pyomo
(edit) @9313   5 years wehart Removing a deprecated INI file.
(edit) @9309   5 years wehart Fixing installation to be pyomo.extras and not coopr.extras
(edit) @9282   5 years wehart Removing references to coopr.
(edit) @9258   5 years wehart Bug fix.
(edit) @9255   5 years wehart Adding new configuration files for pyomo
(edit) @9142   5 years wehart Only install unittest2 in Python 2.x
(edit) @9090   5 years wehart Commenting out references to sucasa and pysos
(edit) @9032   5 years wehart Removing coopr.pysos and coopr.sucasa from the configuration files …
(edit) @9031   5 years wehart Moving auxdir files into dev.ini
(edit) @9025   5 years jdsiiro The six dependence should come from pyutilib's tpl list.
(edit) @8642   5 years wehart Removing references to coopr.fdt, which is deprecated.
(edit) @8551   5 years wehart Moving coopr.bilevel, coopr.mpec and coopr.neos into the installer.ini …
(edit) @8389   5 years wehart Adding coopr.mpec
(edit) @8218   5 years wehart Adding coopr.bilevel to dev.ini
(edit) @7921   5 years wehart Continuing the rename …
(edit) @7879   5 years wehart Adding coopr.neos to the set of Coopr packages under development.
(edit) @7878   5 years wehart Adding coopr.environ to the list of coopr packages.
(edit) @7303   6 years jdsiiro Specifying a minimum version for six. This resolves a bug reported on …
(edit) @7036   6 years wehart Moving coopr.dae into the installer, which reflects the fact that this …
(edit) @6835   6 years jdsiiro Freeing peg on pyodbc version.
(edit) @6510   6 years wehart Adding dependence on the 'six' packages.
(edit) @6289   6 years jwatson Adding coopr.dae to the all.ini, so we can easily debug / install in …
(edit) @5863   7 years jdsiiro Moving the PyomoBook? examples into the Coopr repository.
(edit) @5858   7 years jdsiiro Adding the PyomoBook? tests to all.ini (so the test harness picks them up).
(edit) @5587   7 years wehart Adding a configuration for the coopr.pyomo dev_pyomo branch.
(edit) @5546   7 years wehart Reverting the last change, but adding the 'exit' option, which …
(edit) @5545   7 years wehart Moving the configuration for psutil from all.ini to dev.ini
(edit) @5496   7 years wehart Adding coopr.core to the standard Coopr installers.
(edit) @5382   7 years wehart Adding coopr.doc to all.ini
(edit) @5357   7 years wehart Removing memcov, which isn't a real package.
(edit) @5321   7 years wehart Adding memcov package to the test configuration.
(edit) @5306   7 years wehart Making coopr.extras installable from pypi.
(edit) @5301   7 years wehart Adding coopr.extras to the test_tpls configuration.
(edit) @5104   8 years wehart Moving coopr.os and coopr.openopt from dev to installer.
(edit) @5100   8 years wehart Adding coopr.openopt to dev.ini
(edit) @5018   8 years wehart Removing pyodbc, which doesn't reliably install on most platforms..
(edit) @4948   8 years wehart Removing coopr.colin from config files.
(edit) @4684   8 years wehart Adding pympler to the TPLs used for testing…
(edit) @4680   8 years wehart Adding pympler to the dev.ini configuration.
(edit) @4568   8 years wehart Shifting logic so the installer does not depend on psutil
(edit) @4537   8 years wehart Adding a configuration that tests tpls.
(edit) @4516   8 years tekl Fix the version of pyodbc at 2.1.8
(edit) @4502   8 years tekl Add pyodbc to dev configuration
(edit) @4402   8 years wehart Specifying a minimum version for coverage.
(edit) @4116   8 years wehart Updating configuration files to rely on externals
(edit) @3973   8 years wehart Adding coopr.data.samples
(edit) @3967   8 years wehart Update to vpy configurations
(edit) @3965   8 years wehart Adding Reindent to the developer configuration.
(edit) @3922   8 years wehart Bug fix…
(edit) @3920   8 years wehart Renaming coopr.data.versus to coopr.data.samples The comparison …
(edit) @3912   8 years wehart Updating checkout used to setup an example directory.
(edit) @3910   8 years wehart Adding a config file that includes coopr.data.versus
(edit) @3899   8 years wehart Deprecating the use of bidict in all config files…
(edit) @3898   8 years wehart Adding Coopr to the installer…
(edit) @3876   8 years wehart Adding configuration option to specify platform requirements for …
(edit) @3832   8 years wehart Updating the Coopr configurations to have 'util' point to …
(edit) @3830   8 years wehart Eliminating localization of *.cmd files. This process is not …
(edit) @3757   8 years wehart Deprecating the use of pyutilib.logging within Coopr.
(edit) @3719   8 years wehart Adding localization configurations.
(edit) @3718   8 years wehart Adding localization configuration.
(edit) @3717   8 years wehart Depricating the use of bidict
(edit) @3676   8 years wehart Removing dependency on bidict
(edit) @3675   8 years wehart Adding pyutilib.logging to all.ini and dev.ini We'll see if we need …
(edit) @3642   8 years wehart Bug fix.
(edit) @3641   8 years wehart Updating README in installer.ini
(edit) @3640   8 years wehart Disabling bidict for now. There is a persistent problem with the …
(edit) @3635   8 years jwatson Adding coopr.data.pysp to all/dev .ini files.
(edit) @3578   8 years wehart Removing coverage from pypi.ini
(edit) @3540   8 years wehart Adding coopr.data.* packages here ... so they will be used for nightly …
(edit) @3496   8 years wehart Adding coopr.data.pyomo to the dev.ini configuration. This will add …
(edit) @3462   8 years wehart Adding coopr.data.cute to dev.ini
(edit) @3411   8 years wehart Adding coopr.gdp to the coopr_install config files.
(edit) @3338   8 years wehart Adding pyutilib.svn
(edit) @3329   8 years wehart Removing dependence on the Pyro subversion checkout. Pyro …
(edit) @3328   8 years wehart Removing dependence on subversion checkout for Pyro.
(edit) @3236   8 years wehart Adding 'suds' package to configuration.
(edit) @3233   8 years wehart Migrating OS-specific functionality into coopr.os Adding coopr.os to …
(edit) @3225   8 years wehart Other fixes and updates
(edit) @3224   8 years wehart Bug fix…
(edit) @3223   8 years wehart Adding a vpy configuration that supports external optimization-related …
(edit) @3202   8 years wehart Misc reconciliation of packages…
(edit) @3198   8 years wehart Adding coopr.age
Note: See TracRevisionLog for help on using the revision log.