Changeset 3049


Ignore:
Timestamp:
Sep 27, 2010 8:48:04 PM (11 years ago)
Author:
wehart
Message:

Change to use the standard 'coverage' module

Location:
vpy
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • vpy/all.ini

    r2978 r3049  
    4444
    4545[coverage]
    46 release=https://software.sandia.gov/svn/public/tpl/coverage/branches/3.0.dev
     46pypi=coverage
     47;release=https://software.sandia.gov/svn/public/tpl/coverage/branches/3.0.dev
    4748
    4849[unittest2]
  • vpy/dev.ini

    r3018 r3049  
    4040
    4141[coverage]
    42 release=https://software.sandia.gov/svn/public/tpl/coverage/branches/3.0.dev
     42pypi=ccoverage
     43;release=https://software.sandia.gov/svn/public/tpl/coverage/branches/3.0.dev
    4344
    4445[unittest2]
  • vpy/pypi-dev.ini

    r2978 r3049  
    3939
    4040[coverage]
    41 release=https://software.sandia.gov/svn/public/tpl/coverage/branches/3.0.dev
     41pypi=ccoverage
     42;release=https://software.sandia.gov/svn/public/tpl/coverage/branches/3.0.dev
    4243
    4344[unittest2]
  • vpy/pypi.ini

    r2978 r3049  
    4040
    4141[coverage]
    42 release=https://software.sandia.gov/svn/public/tpl/coverage/branches/3.0.dev
     42pypi=ccoverage
     43;release=https://software.sandia.gov/svn/public/tpl/coverage/branches/3.0.dev
    4344
    4445[unittest2]
Note: See TracChangeset for help on using the changeset viewer.