Changeset 2866


Ignore:
Timestamp:
Jul 27, 2010 8:08:05 PM (9 years ago)
Author:
wehart
Message:

Adding the package OrderedDict?, which provides backwards compatibility from
2.7 to 2.4

Location:
vpy
Files:
7 edited

Legend:

Unmodified
Added
Removed
  • vpy/all.ini

    r2780 r2866  
    2828; -------------------------------------------------------------------
    2929
     30[ordereddict]
     31pypi=ordereddict
     32
    3033[runpy2]
    3134pypi=runpy2
  • vpy/dev.ini

    r2779 r2866  
    2424 #
    2525
     26[ordereddict]
     27pypi=ordereddict
     28
    2629[runpy2]
    2730pypi=runpy2
  • vpy/gui.ini

    r2780 r2866  
    2424 #
    2525
     26[ordereddict]
     27pypi=ordereddict
     28
    2629[runpy2]
    2730pypi=runpy2
  • vpy/installer.ini

    r2780 r2866  
    2828 #
    2929
     30[ordereddict]
     31pypi=ordereddict
     32
    3033[runpy2]
    3134pypi=runpy2
  • vpy/pypi-dev.ini

    r2780 r2866  
    44 # Coopr Installation generated with pypi.ini.
    55 #
    6  # This directory is managed with virtualenv, which creates a
    76 # virtual Python installation.  If the 'bin' directory is put in
    87 # user's PATH environment, then the bin/python command can be used to
     
    2322 #   util       Coopr utility scripts (including coopr_install)
    2423 #
     24
     25[ordereddict]
     26pypi=ordereddict
    2527
    2628[runpy2]
  • vpy/pypi.ini

    r2780 r2866  
    2323 #   util       Coopr utility scripts (including coopr_install)
    2424 #
     25
     26[ordereddict]
     27pypi=ordereddict
    2528
    2629[runpy2]
  • vpy/win.ini

    r2780 r2866  
    2424 #
    2525
     26[ordereddict]
     27pypi=ordereddict
     28
    2629[runpy2]
    2730pypi=runpy2
Note: See TracChangeset for help on using the changeset viewer.