Changeset 2628


Ignore:
Timestamp:
May 21, 2010 12:26:52 AM (11 years ago)
Author:
wehart
Message:

Update from pyutilib.virtualenv to resolve error with --preinstall.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • coopr.misc/trunk/util/coopr_install

    r2627 r2628  
    34283428        # default install_setuptools() function.
    34293429        #
    3430         if options.preinstall or options.offline:
     3430        if options.offline:
    34313431            install_setuptools.use_default=False
    34323432            install_pip.use_default=False
     
    34463446
    34473447        if options.preinstall or not options.offline:
    3448             self.get_packages(options)
     3448            #self.get_packages(options)
     3449            pass
    34493450        else:
    34503451            self.sw_packages.insert( 0, Repository('virtualenv', pypi='virtualenv') )
     
    35623563        else:
    35633564            Repository.easy_install_path = [os.path.abspath(join(bindir, 'easy_install.exe'))]
     3565        #
     3566        if options.preinstall or not options.offline:
     3567            self.get_packages(options)
    35643568        #
    35653569        # Install the related packages
Note: See TracChangeset for help on using the changeset viewer.