Changeset 2408


Ignore:
Timestamp:
Feb 28, 2010 7:41:04 AM (9 years ago)
Author:
wehart
Message:

Allow an earlier version of Python. I'm still not sure this is a good idea,
but it's necessary for Jython.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • coopr.pyomo/trunk/scripts/pyomo

    r2146 r2408  
    1717import traceback
    1818import sys
    19 if sys.version_info[0:2] < (2,5,3):
     19if sys.version_info[0:3] < (2,5,1):
    2020   print ""
    21    print "ERROR: Pyomo requires Python 2.5.3 or newer"
     21   print "ERROR: Pyomo requires Python 2.5.1 or newer"
    2222   sys.exit(1)
    2323from os.path import abspath, dirname
Note: See TracChangeset for help on using the changeset viewer.