Ignore:
Timestamp:
Oct 28, 2009 8:14:26 PM (11 years ago)
Author:
wehart
Message:

Rework of Coopr to use the new PyUtilib? package decomposition.

NOTE: to use Coopr with this update, we need to work with a new version of coopr_install.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/coopr/plugins/mip/__init__.py

    r1653 r1768  
    99#  _________________________________________________________________________
    1010
    11 import pyutilib.plugin
    12 pyutilib.plugin.PluginGlobals.push_env( 'coopr.opt' )
     11import pyutilib.plugin.core
     12pyutilib.plugin.core.PluginGlobals.push_env( 'coopr.opt' )
    1313
    1414from PICO import PICO, MockPICO
     
    1818#from NLWRITE import NLWRITE
    1919
    20 pyutilib.plugin.PluginGlobals.pop_env()
     20pyutilib.plugin.core.PluginGlobals.pop_env()
Note: See TracChangeset for help on using the changeset viewer.