Ignore:
Timestamp:
Apr 18, 2013 9:39:00 AM (6 years ago)
Author:
forrest
Message:

allow AMPL in Clp

Location:
trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk

    • Property svn:externals
      •  

        old new  
        11BuildTools        https://projects.coin-or.org/svn/BuildTools/stable/0.7
         2ThirdParty/ASL    https://projects.coin-or.org/svn/BuildTools/ThirdParty/ASL/stable/1.2
        23ThirdParty/Blas   https://projects.coin-or.org/svn/BuildTools/ThirdParty/Blas/stable/1.3
        34ThirdParty/Lapack https://projects.coin-or.org/svn/BuildTools/ThirdParty/Lapack/stable/1.4
         
        910CoinUtils         https://projects.coin-or.org/svn/CoinUtils/trunk/CoinUtils
        1011Osi               https://projects.coin-or.org/svn/Osi/trunk/Osi
        11 
  • trunk/Clp/src/Makefile.am

    r1910 r1946  
    154154        ClpMain.cpp \
    155155        CbcOrClpParam.cpp CbcOrClpParam.hpp \
     156        Clp_ampl.cpp Clp_ampl.h \
    156157        MyEventHandler.cpp MyEventHandler.hpp \
    157158        MyMessageHandler.cpp MyMessageHandler.hpp \
     
    159160
    160161# List all additionally required libraries
    161 clp_LDADD = libClp.la $(CLPLIB_LIBS)
     162clp_LDADD = libClp.la $(CLPLIB_LIBS) $(ASL_LIBS)
    162163
    163164# List all dependency libraries (similar to LDADD, but without -l, -L flags)
Note: See TracChangeset for help on using the changeset viewer.