Ignore:
Timestamp:
Nov 3, 2010 3:28:51 PM (9 years ago)
Author:
lou
Message:

Update Data externals to 1.1 configuration; remove requirement for CoinUtils?
trunk.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/Cbc/configure.ac

    r1516 r1518  
    5757#############################################################################
    5858
    59 AC_COIN_CHECK_PACKAGE(CoinDepend, [cgl osi coinutils = trunk], [CbcLib CbcGeneric])
     59AC_COIN_CHECK_PACKAGE(CoinDepend, [cgl osi coinutils], [CbcLib CbcGeneric])
    6060if test $coin_has_coindepend != yes ; then
    61   AC_MSG_ERROR([Required package CoinUtils, Osi, or Cgl not available.])
     61  AC_MSG_ERROR([One or more required packages CoinUtils, Osi, and Cgl are not available.])
    6262fi
    6363
Note: See TracChangeset for help on using the changeset viewer.