Changes between Version 6 and Version 7 of user-configure


Ignore:
Timestamp:
May 28, 2006 11:08:48 AM (14 years ago)
Author:
anonymous
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • user-configure

    v6 v7  
    4545 * '''{{{--enable-static}}}''': By default, the COIN libraries are compiled as shared libraries or DLLs, at least on platforms that support this.  If you want to also have static libraries to be generated as well, you need to specify this option.
    4646
    47  * '''{{{--disable-shared}}}''': If you want only static libraries to be compiled and no shared objects or DLLs, you should speficy this option.
     47 * '''{{{--disable-shared}}}''': If you want only static libraries to be compiled and no shared objects or DLLs, you should specify this option.
    4848
    4949 * '''{{{--with-gnu-packages}}}''': Some of the COIN projects can make use of GNU packages (such as zlib, bzlib, or readline).  Since those are usually provided under the GPL license, which has rather strong conditions, the configuration scripts do not check for the availability of those packages by default.  If you want to compile the COIN code so that it uses those packages, you need to provide this option.