Changes between Version 4 and Version 5 of devel-pre-1.0


Ignore:
Timestamp:
Nov 28, 2006 8:00:43 PM (13 years ago)
Author:
kmartin
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • devel-pre-1.0

    v4 v5  
    2121LH: I've been using autoconf 2.61 across several platforms for about 10 days now, with no noticeable ill effects.
    2222
     23KM: Given some of the unrest among project managers recently I think we should go very SLOWLY about requiring a new set of auto tools. Unless there are significant advantages (and there may be) to using new versions I would vote to make BuildTools 1.0 compatible with 2.59, 1.9.6 etc. 
     24
    2325=== Creating libtool only once ===
    2426