wiki:current-issues

Version 4 (modified by pbonami, 14 years ago) (diff)

--

Current Issues

Compilation

  • On Cygwin, GNU make version 3.81 doesn't work with the automatic header file dependencies, generated by the compilers. Make sure you are not using this version (type "make --version" to find out the version of your make). Version 3.80 works fine, and can be chosen in the Cygwin setup program. (In the last versions of Cygwin make 3.8.0 seems to be not available from the setup program. It can be downloaded and manually installed from here.)

Attachments (1)

Download all attachments as: .zip