Opened 11 years ago

Closed 11 years ago

#61 closed defect (fixed)

opening a ticket for CoinUtils fails

Reported by: stefan Owned by: somebody
Priority: major Component: Wiki documentation
Version: Keywords:
Cc:

Description

Hi,

when I try to create a ticket for CoinUtils, I get error 501:

Method Not Implemented

POST to /cgi-bin/tracwrap.cgi/newticket not supported.
Apache/2.2.0 (Fedora) Server at projects.coin-or.org Port 443

I thought it would be just temporarily, but it's for at least a week like this now.

Stefan

Change History (3)

comment:1 follow-up: Changed 11 years ago by ladanyi

Hi Stefan,

I just tried to create a ticket on CoinUtils (see https://projects.coin-or.org/CoinUtils/ticket/47) and had no problems. Could you try it again and if you fail, email me the exact time when you tried (and the IP address of the machine you tried it from)? Then I'll dig into the logs on the server.

Thanks, --Laci

comment:2 in reply to: ↑ 1 Changed 11 years ago by stefan

Hi,

thanks for taking care of this. As you presumed right, the problem is connected with the ticket content. The "system" does not like a "`" followed by an "echo", because it assumed a system command injection. Adjusting the text allows me to submit a ticket.

Thanks, Stefan

comment:3 Changed 11 years ago by andreasw

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.