Opened 13 years ago

Closed 13 years ago

#33 closed defect (worksforme)

Dos-style end-of-line mixed with unix end-of line

Reported by: fmargot Owned by: andreasw
Priority: minor Component: configuration tests
Version: 0.5 Keywords:
Cc:

Description

BuildTools?/headers/configall_system_msc.h has DOS-style end-of-line mixed with unix end-of line, making it impossible to import it in an svn repository on Linux.

Converting the file using dos2unix fixes this.

Change History (2)

comment:1 Changed 13 years ago by andreasw

In my local version, what svn gives me and the change after dos2unix gives me the same file. I cannot reproduce the problem. (I'm using the current verison of BuildTools?/stable/0.5)

comment:2 Changed 13 years ago by andreasw

  • Resolution set to worksforme
  • Status changed from new to closed

This seems to be fixed; at least I heard no further complaints. I'm closing ticket.

Note: See TracTickets for help on using tickets.