Changeset 4101


Ignore:
Timestamp:
Jan 31, 2020 5:33:46 AM (2 months ago)
Author:
stefan
Message:

restoring BuildTools/ThirdParty/Mumps?/stable/1.6

Location:
ThirdParty/Mumps/stable/1.6
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • ThirdParty/Mumps/stable/1.6/configure

    r4099 r4101  
    11#! /bin/sh
    22# Guess values for system-dependent variables and create Makefiles.
    3 # Generated by GNU Autoconf 2.59 for ThirdPartyMumps 1.6.2.
     3# Generated by GNU Autoconf 2.59 for ThirdPartyMumps 1.6.
    44#
    55# Report bugs to <http://projects.coin-or.org/BuildTools/newticket>.
     
    430430PACKAGE_NAME='ThirdPartyMumps'
    431431PACKAGE_TARNAME='thirdpartymumps'
    432 PACKAGE_VERSION='1.6.2'
    433 PACKAGE_STRING='ThirdPartyMumps 1.6.2'
     432PACKAGE_VERSION='1.6'
     433PACKAGE_STRING='ThirdPartyMumps 1.6'
    434434PACKAGE_BUGREPORT='http://projects.coin-or.org/BuildTools/newticket'
    435435
     
    10021002  # This message is too long to be a string in the A/UX 3.1 sh.
    10031003  cat <<_ACEOF
    1004 \`configure' configures ThirdPartyMumps 1.6.2 to adapt to many kinds of systems.
     1004\`configure' configures ThirdPartyMumps 1.6 to adapt to many kinds of systems.
    10051005
    10061006Usage: $0 [OPTION]... [VAR=VALUE]...
     
    10681068if test -n "$ac_init_help"; then
    10691069  case $ac_init_help in
    1070      short | recursive ) echo "Configuration of ThirdPartyMumps 1.6.2:";;
     1070     short | recursive ) echo "Configuration of ThirdPartyMumps 1.6:";;
    10711071   esac
    10721072  cat <<\_ACEOF
     
    12451245if $ac_init_version; then
    12461246  cat <<\_ACEOF
    1247 ThirdPartyMumps configure 1.6.2
     1247ThirdPartyMumps configure 1.6
    12481248generated by GNU Autoconf 2.59
    12491249
     
    12651265running configure, to aid debugging if configure makes a mistake.
    12661266
    1267 It was created by ThirdPartyMumps $as_me 1.6.2, which was
     1267It was created by ThirdPartyMumps $as_me 1.6, which was
    12681268generated by GNU Autoconf 2.59.  Invocation command line was
    12691269
     
    17241724
    17251725# Capture libtool library version, if given.
    1726  coin_libversion=7:2:6
     1726
    17271727
    17281728
     
    59735973# Define the identity of the package.
    59745974 PACKAGE='thirdpartymumps'
    5975  VERSION='1.6.2'
     5975 VERSION='1.6'
    59765976
    59775977
     
    2686426864cat >&5 <<_CSEOF
    2686526865
    26866 This file was extended by ThirdPartyMumps $as_me 1.6.2, which was
     26866This file was extended by ThirdPartyMumps $as_me 1.6, which was
    2686726867generated by GNU Autoconf 2.59.  Invocation command line was
    2686826868
     
    2692226922cat >>$CONFIG_STATUS <<_ACEOF
    2692326923ac_cs_version="\\
    26924 ThirdPartyMumps config.status 1.6.2
     26924ThirdPartyMumps config.status 1.6
    2692526925configured by $0, generated by GNU Autoconf 2.59,
    2692626926  with options \\"`echo "$ac_configure_args" | sed 's/[\\""\`\$]/\\\\&/g'`\\"
  • ThirdParty/Mumps/stable/1.6/configure.ac

    r4099 r4101  
    1313AC_PREREQ(2.59)
    1414
    15 AC_INIT([ThirdPartyMumps],[1.6.2],[http://projects.coin-or.org/BuildTools/newticket])
     15AC_INIT([ThirdPartyMumps],[1.6],[http://projects.coin-or.org/BuildTools/newticket])
    1616
    1717AC_COPYRIGHT([
     
    3131AC_PREFIX_DEFAULT([`pwd`])
    3232
    33 AC_COIN_PROJECTDIR_INIT(Mumps,7:2:6)
     33AC_COIN_PROJECTDIR_INIT(Mumps)
    3434
    3535#############################################################################
Note: See TracChangeset for help on using the changeset viewer.