Ignore:
Timestamp:
Apr 6, 2013 8:46:02 AM (7 years ago)
Author:
stefan
Message:

sync with trunk rev 2711

Location:
ThirdParty/Glpk/stable/1.9
Files:
5 edited

Legend:

Unmodified
Added
Removed
  • ThirdParty/Glpk/stable/1.9

  • ThirdParty/Glpk/stable/1.9/INSTALL.Glpk

    r2639 r2712  
    1414You may download
    1515
    16 ftp://ftp.gnu.org/gnu/glpk/glpk-4.47.tar.gz
     16ftp://ftp.gnu.org/gnu/glpk/glpk-4.48.tar.gz
    1717
    1818and unpack it in this directory:
    1919
    20 gunzip glpk-4.47.tar.gz
    21 tar xf glpk-4.47.tar
     20gunzip glpk-4.48.tar.gz
     21tar xf glpk-4.48.tar
    2222
    2323Then you need to rename the directory
    24   glpk-4.47
     24  glpk-4.48
    2525into
    2626  glpk
  • ThirdParty/Glpk/stable/1.9/configure

    r2650 r2712  
    2015020150echo "$as_me:$LINENO: result: ${glpkmajorver}.${glpkminorver}" >&5
    2015120151echo "${ECHO_T}${glpkmajorver}.${glpkminorver}" >&6
    20152 if test x$glpkmajorver != x4 || test x$glpkminorver != x47 ; then
    20153   { { echo "$as_me:$LINENO: error: \"Incorrect GLPK version. This build system is made for GLPK 4.47. Please update by rerunning get.GLPK\"" >&5
    20154 echo "$as_me: error: \"Incorrect GLPK version. This build system is made for GLPK 4.47. Please update by rerunning get.GLPK\"" >&2;}
     20152if test x$glpkmajorver != x4 || test x$glpkminorver != x48 ; then
     20153  { { echo "$as_me:$LINENO: error: \"Incorrect GLPK version. This build system is made for GLPK 4.48. Please update by rerunning get.GLPK\"" >&5
     20154echo "$as_me: error: \"Incorrect GLPK version. This build system is made for GLPK 4.48. Please update by rerunning get.GLPK\"" >&2;}
    2015520155   { (exit 1); exit 1; }; }
    2015620156fi
  • ThirdParty/Glpk/stable/1.9/configure.ac

    r2650 r2712  
    6262glpkminorver=`awk '/define GLP_MINOR_VERSION/ {print $3}' $srcdir/glpk/src/glpk.h`
    6363AC_MSG_RESULT([${glpkmajorver}.${glpkminorver}])
    64 if test x$glpkmajorver != x4 || test x$glpkminorver != x47 ; then
    65   AC_MSG_ERROR(["Incorrect GLPK version. This build system is made for GLPK 4.47. Please update by rerunning get.GLPK"])
     64if test x$glpkmajorver != x4 || test x$glpkminorver != x48 ; then
     65  AC_MSG_ERROR(["Incorrect GLPK version. This build system is made for GLPK 4.48. Please update by rerunning get.GLPK"])
    6666fi
    6767AC_SUBST(glpkmajorver)
  • ThirdParty/Glpk/stable/1.9/get.Glpk

    r2639 r2712  
    22
    33set -e
    4 glpk_ver=4.47
     4glpk_ver=4.48
    55
    66wgetcmd=wget
Note: See TracChangeset for help on using the changeset viewer.