Ignore:
Timestamp:
Aug 26, 2011 10:36:41 AM (10 years ago)
Author:
stefan
Message:

check for Ipopt if SCIP >= 2.0.2 (previous versions do not compile with Ipopt 3.10)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • ThirdParty/SCIP/trunk/Makefile.in

    r2415 r2419  
    464464INSTALL_SCRIPT = @INSTALL_SCRIPT@
    465465INSTALL_STRIP_PROGRAM = @INSTALL_STRIP_PROGRAM@
     466IPOPT_CFLAGS = @IPOPT_CFLAGS@
     467IPOPT_CFLAGS_INSTALLED = @IPOPT_CFLAGS_INSTALLED@
     468IPOPT_DATA = @IPOPT_DATA@
     469IPOPT_DATA_INSTALLED = @IPOPT_DATA_INSTALLED@
     470IPOPT_DEPENDENCIES = @IPOPT_DEPENDENCIES@
     471IPOPT_LIBS = @IPOPT_LIBS@
     472IPOPT_LIBS_INSTALLED = @IPOPT_LIBS_INSTALLED@
    466473LDFLAGS = @LDFLAGS@
    467474LIBEXT = @LIBEXT@
Note: See TracChangeset for help on using the changeset viewer.