Changeset 1835


Ignore:
Timestamp:
Nov 19, 2010 6:14:24 AM (9 years ago)
Author:
stefan
Message:

fix parsing of Requires for sed on Mac

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/coin.m4

    r1833 r1835  
    41594159     
    41604160      # read dependencies from $pcfile, filter it, and add to list of projects that need to be processed next
    4161       projrequires=[`sed -n -e 's/Requires://gp' "$pcfile" | sed -e 's/<\?>\?=[         ]*[^    ]\+//g'`]
     4161      projrequires=[`sed -n -e 's/Requires://gp' "$pcfile" | sed -e 's/<\{0,1\}>\{0,1\}=[       ]*[^    ]\{0,\}//g'`]
    41624162      nextprojtoprocess="$nextprojtoprocess $projrequires"
    41634163     
Note: See TracChangeset for help on using the changeset viewer.