Ignore:
Timestamp:
Feb 21, 2010 9:26:28 AM (11 years ago)
Author:
stefan
Message:

update to glpk 4.43

Location:
ThirdParty/Glpk/stable/1.6
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • ThirdParty/Glpk/stable/1.6

  • ThirdParty/Glpk/stable/1.6/configure

    r1462 r1472  
    2008920089  echo "$as_me:$LINENO: result: ${majorver}.${minorver}" >&5
    2009020090echo "${ECHO_T}${majorver}.${minorver}" >&6
    20091   if test x$majorver != x4 || test x$minorver != x41 ; then
    20092     { { echo "$as_me:$LINENO: error: \"Incorrect GLPK version. This build system is made for GLPK 4.41. Please update by rerunning get.GLPK\"" >&5
    20093 echo "$as_me: error: \"Incorrect GLPK version. This build system is made for GLPK 4.41. Please update by rerunning get.GLPK\"" >&2;}
     20091  if test x$majorver != x4 || test x$minorver != x43 ; then
     20092    { { echo "$as_me:$LINENO: error: \"Incorrect GLPK version. This build system is made for GLPK 4.43. Please update by rerunning get.GLPK\"" >&5
     20093echo "$as_me: error: \"Incorrect GLPK version. This build system is made for GLPK 4.43. Please update by rerunning get.GLPK\"" >&2;}
    2009420094   { (exit 1); exit 1; }; }
    2009520095  fi
Note: See TracChangeset for help on using the changeset viewer.