Ignore:
Timestamp:
Aug 1, 2009 9:27:04 AM (10 years ago)
Author:
stefan
Message:

update to glpk 4.39

File:
1 edited

Legend:

Unmodified
Added
Removed
  • ThirdParty/Glpk/trunk/configure

    r1379 r1390  
    1989819898  echo "$as_me:$LINENO: result: ${majorver}.${minorver}" >&5
    1989919899echo "${ECHO_T}${majorver}.${minorver}" >&6
    19900   if test x$majorver != x4 || test x$minorver != x38 ; then
    19901     { { echo "$as_me:$LINENO: error: \"Incorrect GLPK version. This build system is made for GLPK 4.38. Please update by rerunning get.GLPK\"" >&5
    19902 echo "$as_me: error: \"Incorrect GLPK version. This build system is made for GLPK 4.38. Please update by rerunning get.GLPK\"" >&2;}
     19900  if test x$majorver != x4 || test x$minorver != x39 ; then
     19901    { { echo "$as_me:$LINENO: error: \"Incorrect GLPK version. This build system is made for GLPK 4.39. Please update by rerunning get.GLPK\"" >&5
     19902echo "$as_me: error: \"Incorrect GLPK version. This build system is made for GLPK 4.39. Please update by rerunning get.GLPK\"" >&2;}
    1990319903   { (exit 1); exit 1; }; }
    1990419904  fi
Note: See TracChangeset for help on using the changeset viewer.