Changeset 554


Ignore:
Timestamp:
Aug 18, 2014 6:31:47 AM (6 years ago)
Author:
kulshres
Message:

The ABI seems to have been broken, change library version

The old library libadolc.so.1.1.1 seems to have conflicts
with the new library version libadolc.so.1.2.0 So increase
the major version. After this the new library will be
libadolc.so.2.1.0

Signed-off-by: Kshitij Kulshreshtha <kshitij@…>

File:
1 edited

Legend:

Unmodified
Added
Removed
  • stable/2.5/ADOL-C/Makefile.am

    r527 r554  
    3232
    3333lib_LTLIBRARIES = lib@adolclib@.la
    34 lib@adolclib@_la_LDFLAGS  = -version-info 3:0:2 -no-undefined
     34lib@adolclib@_la_LDFLAGS  = -version-info 3:0:1 -no-undefined
    3535lib@adolclib@_la_SOURCES  = dummy.cpp
    3636
Note: See TracChangeset for help on using the changeset viewer.